로딩중...
좋아요 10
댓글 1,087
동영상 0
업로드 1
팔로워 114
다운로드 1,712,052
  • Df5e9e censored avatar

    @jellios
    Can't find much on that error annoyingly. Looks like a game error more than one caused by ENT.

    Can you try verifying your game files and if possible - loading GTA without mods but using Steam's controller emulator to see if that's causing it?

    @Stednjak
    They're not currently supported by ENT. You can however co-load with a menu which does such as Menyoo and SNT.

    @JOKER33096
    Does your Windows username contain unicode/non-ascii/accented characters? That's been a known issue with ENT for a while now.

    Replacing those characters with ascii ones seem to work.

    12시간 전
  • Df5e9e censored avatar

    @jellios
    Can you try running your controller through Steam's controller emulator? As DS4 Windows emulates controllers, as does ENT so you've got a conflict going on. For some reason Steam's emulator works fine.

    2일 전
  • Df5e9e censored avatar

    @TheVigilant26
    Disable the "'Disable Despawn Of DLC Cars" option as this kills the despawn script which is also the same script which controls shops. It's only needed if your game is severely out of date and ENT can't apply the despawn global properly.

    @JOKER33096
    That doesn't help us. How is it not working?

    @StonedPone92
    Looks like an option caused the game to crash and it's being re-enabled during the loading screen for some reason. You can try removing your ENT.db file (Windows key + R -> %appdata% -> ENT folder -> ent.db) and seeing if that helps.

    @Bjt911
    Are you using a mod which edits any of the game config files? Apart from missing DLC- that's the only other thing I can think of which would break ENT's game version detection.

    @Bassie64
    Not really as that is the game deleting objects so you don't crash/get stuck.

    2일 전
  • Df5e9e censored avatar

    @Bjt911
    That was fixed in the latest ENT release (ENT needed a new game version value) so I'd recommend updating if you haven't already.

    As @QBit07 mentioned - you can also enable that option but that breaks shops as well. It's more a last resort if the global system doesn't work.

    4일 전
  • Df5e9e censored avatar
    고정된 댓글

    Enhanced Native Trainer: Update 42 bugfix update 5
    Changelog:

    Fixed:
    * Fixed the vehicle despawn global not being applied properly for the latest GTA update.

    Contributions wholly thanks to @Slash_Alex:
    Added:
    * Added 'Change Weather', 'Random Weather' & 'Mixed Weather' options under a new 'Weather Settings' submenu
    * Added a 'Disable Reverse When Braking' option. This will allow you to emergency break in a vehicle without it automatically going into reverse if the key is held down. Release the reverse key and press it again to reverse.
    * Added a 'Persistent Props' option under the 'Player Appearance' menu. You will no longer lose your glasses and hats in a fight.

    Fixed:
    * Fixed a nasty bug in the 'No Scuba Gear Mask' option. It no longer removes any head accessory - just your scuba mask.
    * Fixed a tiny bug in the 'Reduced Grip If Snowing' option.
    * Fixed a bug in the 'Peds Angry' feature. Some peds attacked themselves.
    * Fixed a tiny bug in the 'Slippery When Wet' option + improved it a bit.
    * Fixed a bug in the 'Lightning Intensity' option.
    * Fixed a nasty bug in the 'Randomize Upgrades' option. Some of the vehicles crashed the game.
    * Fixed a nasty compatibility bug between the 'Freeze Weather' and the 'Lightning Intensity' options.
    * Fixed a nasty bug in the 'Manual Respawn' option.
    * Fixed some bugs in the 'NPC Vehicles Reduced Grip' option + improved it a bit.
    * Improved the 'Different Weapons' option for the 'Bodyguards' feature a lot. You can pick custom weapons or randomize weapons for your bodyguards now.
    * Improved the 'Realistic Crashes' option. You can't control your car while in the air anymore.
    * Improved the 'Auto Apply Last Saved Skin' option. You can select between several options now.
    * Improved the 'NPC No Gravity Vehicles' option + fixed some bugs.

    전체 댓글 확장하기
    4일 전
  • Df5e9e censored avatar

    @24meyersc
    Can you try verifying your game files to see if there's an issue with corrupted files causing the crash?

    @andbressan
    Thanks for sharing!

    @hun1213
    It's because they bumped the game version and ENT doesn't know which despawn global to apply. I've fixed it so an update should be out soon.

    @Frostelis
    It's no problem. At least you know what was causing the issue.

    5일 전
  • Df5e9e censored avatar

    @Frostelis
    Can you try that mission without ENT loaded and see if it makes a difference? It seems to work for me but I just replayed the mission quickly.

    @josephseptian18
    Some users have had this but we can't pin down why. They managed to fix it by binding the open key to a non- F key.

    @24meyersc
    Need more info like what you were doing at the time, what options you have enabled and if you're using other mods alongside ENT.

    6일 전
  • Df5e9e censored avatar

    @NOTVAN0SS
    Sounds like it's an issue with your game version. You can try using an older ENT version and seeing if the same thing happens.

    @M1L0RD3R
    Just to add to what @Slash_Alex mentioned - you aren't getting the message popping up because the Scripthook hasn't loaded anything (because you moved ENT out of the root folder). The Scripthook needs an update anyway hence the message.

    @Wojtii666
    That's because R* don't want us finding all the native hashes so encrypt the native address table.

    Then you've got to go through the scripts and compare the old hash with the new one (there's over 2000+ natives to do) hence why it takes so long.

    7일 전
  • Df5e9e censored avatar

    @24meyersc
    You'll need to wait for a scripthook update. The native hashes have changed and there's no new content but it looks like R* have moved things about in memory so previous patterns (for things like the entity pool) need to be updated.

    8일 전
  • Df5e9e censored avatar

    @Proffo
    Oh we bother to help people when we can, but we've also got lives and work. I've also had issues on the site for the last couple of days so I couldn't comment properly (something about an API page? I kept being redirected there and logged out).

    Anyway a couple of people have had the same issue as you and a potential fix is to re-bind the open key to a non-F one. For some reason the F keys don't work for some people, but do for others and we can't see why that would be the case.

    2020년 03월 30일 (월)